summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/mythtv/stable-0.23/mythnews/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/mythtv/stable-0.23/mythnews/PKGBUILD')
-rw-r--r--abs/core-testing/mythtv/stable-0.23/mythnews/PKGBUILD47
1 files changed, 0 insertions, 47 deletions
diff --git a/abs/core-testing/mythtv/stable-0.23/mythnews/PKGBUILD b/abs/core-testing/mythtv/stable-0.23/mythnews/PKGBUILD
deleted file mode 100644
index c5a52e1..0000000
--- a/abs/core-testing/mythtv/stable-0.23/mythnews/PKGBUILD
+++ /dev/null
@@ -1,47 +0,0 @@
-pkgname=mythnews
-pkgver=0.23
-pkgrel=29
-pkgdesc="News checking plugin for MythTV"
-url="http://www.mythtv.org"
-license="GPL"
-arch=('i686' 'x86_64')
-
-depends=('mythtv>=0.23')
-groups=('mythtv-extras')
-
-patches=()
-source=('ftp://ftp.knoppmyth.net/R6/sources/mythplugins-0.23-fixes.tar.bz2' `echo ${patches[@]:0}`)
-
-md5sums=('590c6e72c72e10d4c7edf72d7fb6b940')
-
-build() {
-
- cd $startdir/src/mythplugins
- svn update
-
- echo "--------------------------applying patches----------------------------------------------------"
- for i in `echo ${patches[@]:0} `
- do
- echo applying $i
- echo "-----------------------------"
- patch -Np0 -i ${startdir}/src/$i || return 1
- done
- echo "--------------------------done applying patches-----------------------------------------------"
-
- [ "$CARCH" = "i686" ] && ARCH="i686"
- [ "$CARCH" = "x86_64" ] && ARCH="x86-64"
-
- # clean up
- make distclean
-
- # configure
- ./configure --prefix=/usr --cpu=${ARCH} --disable-all --enable-opengl \
- --enable-mythnews || return 1
-
- # build and install
- . /etc/profile
- make || return 1
- make INSTALL_ROOT=$startdir/pkg install || return 1
-
-}
-