summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/mythtv/stable/mythvideo/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/mythtv/stable/mythvideo/PKGBUILD')
-rw-r--r--abs/core-testing/mythtv/stable/mythvideo/PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/abs/core-testing/mythtv/stable/mythvideo/PKGBUILD b/abs/core-testing/mythtv/stable/mythvideo/PKGBUILD
index f9895c6..a233549 100644
--- a/abs/core-testing/mythtv/stable/mythvideo/PKGBUILD
+++ b/abs/core-testing/mythtv/stable/mythvideo/PKGBUILD
@@ -4,15 +4,16 @@
pkgname=mythvideo
pkgver=0.21
-pkgrel=8
+pkgrel=9
pkgdesc="Video playback and browsing plugin for MythTV"
arch=('i686' 'x86_64')
url="http://www.mythtv.org"
license=('GPL')
depends=("mythtv>=${pkgver}" 'mplayer' 'perlxml' 'perl-libwww' 'perl-uri' 'perl-xml-simple' 'ffmpeg')
source=("ftp://ftp.knoppmyth.net/R6/sources/mythplugins-$pkgver-fixes.tar.bz2"\
- mtd)
-md5sums=('1b3e2a97b7ecf7373e162fe20b6faabe' '476c12ba074794ad7f4ae092bdf949d6')
+ "ftp://ftp.knoppmyth.net/R6/sources/tmdb.tar.bz2" \
+ mtd mythvideo-6338-use_tmdb_in_fixes.patch)
+md5sums=('1b3e2a97b7ecf7373e162fe20b6faabe' '48cff8f7095586c85ec70989746736b4' '476c12ba074794ad7f4ae092bdf949d6' '4bd38d054dfc4b0b1724f398d38676f7')
replaces=('mythdvd')
groups=('mythtv-extras')
install=mythvideo.install
@@ -20,6 +21,7 @@ install=mythvideo.install
build() {
cd $startdir/src/mythplugins
svn update
+ patch -p1 < ../mythvideo-6338-use_tmdb_in_fixes.patch
. /etc/profile.d/qt3.sh
# use QT3 qmake
@@ -33,6 +35,7 @@ build() {
make INSTALL_ROOT=$startdir/pkg install
install -D -m755 ../mtd $startdir/pkg/etc/rc.d/mtd
+ cp -Rv $startdir/src/tmdb/* $startdir/pkg/usr/share/mythtv/mythvideo/scripts/
}