summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/pango/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/pango/PKGBUILD')
-rw-r--r--abs/core-testing/pango/PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/abs/core-testing/pango/PKGBUILD b/abs/core-testing/pango/PKGBUILD
index 5284f02..afa7a8f 100644
--- a/abs/core-testing/pango/PKGBUILD
+++ b/abs/core-testing/pango/PKGBUILD
@@ -1,24 +1,24 @@
-# $Id: PKGBUILD 4025 2008-07-02 18:01:45Z jgc $
+# $Id: PKGBUILD 22043 2008-12-21 12:14:05Z jgc $
# Maintainer: Jan de Groot <jgc@archlinux.org>
pkgname=pango
-pkgver=1.20.5
+pkgver=1.22.4
pkgrel=1
pkgdesc="A library for layout and rendering of text"
arch=(i686 x86_64)
license=('LGPL')
-depends=('glib2>=2.16.4' 'cairo>=1.6.4' 'libxft>=2.1.12' 'libthai>=0.1.9')
+depends=('glib2>=2.18.3' 'cairo>=1.8.6' 'libxft>=2.1.13' 'libthai>=0.1.9')
makedepends=('pkgconfig' 'libxt')
options=('!libtool' '!emptydirs')
install=pango.install
-source=(http://ftp.gnome.org/pub/gnome/sources/${pkgname}/1.20/${pkgname}-${pkgver}.tar.bz2)
-url="http://www.gtk.org/"
-md5sums=('052b60a12f6b2eb4f251ab961f2b2b84')
+source=(http://ftp.gnome.org/pub/gnome/sources/${pkgname}/1.22/${pkgname}-${pkgver}.tar.bz2)
+url="http://www.pango.org/"
+md5sums=('7c3f3748052799746d73c6d3a0cc1205')
build() {
- cd ${startdir}/src/${pkgname}-${pkgver}
+ cd "${srcdir}/${pkgname}-${pkgver}"
./configure --prefix=/usr --sysconfdir=/etc \
- --localstatedir=/var --without-qt || return 1
+ --localstatedir=/var || return 1
make || return 1
- make DESTDIR=${startdir}/pkg install || return 1
+ make DESTDIR="${pkgdir}" install || return 1
}