summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/plextor-convertX-driver
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/plextor-convertX-driver')
-rwxr-xr-xabs/core-testing/plextor-convertX-driver/PKGBUILD12
-rwxr-xr-xabs/core-testing/plextor-convertX-driver/convertX.install6
2 files changed, 9 insertions, 9 deletions
diff --git a/abs/core-testing/plextor-convertX-driver/PKGBUILD b/abs/core-testing/plextor-convertX-driver/PKGBUILD
index fb503fb..a02f88f 100755
--- a/abs/core-testing/plextor-convertX-driver/PKGBUILD
+++ b/abs/core-testing/plextor-convertX-driver/PKGBUILD
@@ -2,22 +2,22 @@
pkgname=plextor-convertX-driver
pkgver=0.9.8
-pkgrel=3
-_kernver=2.6.27-ARCH
+pkgrel=4
+_kernver=2.6.28-LinHES
pkgdesc="Drivers for Plextor tuners"
arch=(i686 x86_64)
url="http://nikosapi.org/software/WIS_Go7007"
install="convertX.install"
-source=("http://nikosapi.org/software/WIS_Go7007/wis-go7007-linux-0.9.8-2.tar.bz2" 'wis-go7007-2.6.26-nopage.diff' 'wis-go7007-linux-0.9.8-2-2.6.27.patch')
+source=("http://go7007.imploder.org/wp-content/uploads/2009/02/wis-go7007-linux-098-4tar.bz2" 'wis-go7007-2.6.26-nopage.diff' 'wis-go7007-linux-0.9.8-2-2.6.27.patch')
depends=('udev>=070' 'fxload')
makedepends=('gcc')
build() {
# SET UP
- cd $startdir/src/wis-go7007-linux-0.9.8-2 || return 1
- patch -Np1 -i ../wis-go7007-2.6.26-nopage.diff || return 1
- patch -Np1 -i ../wis-go7007-linux-0.9.8-2-2.6.27.patch || return 1
+ cd $startdir/src/wis-go7007-linux-0.9.8-4 || return 1
+# patch -Np1 -i ../wis-go7007-2.6.26-nopage.diff || return 1
+# patch -Np1 -i ../wis-go7007-linux-0.9.8-2-2.6.27.patch || return 1
# build
make clean || return 1
make || return 1
diff --git a/abs/core-testing/plextor-convertX-driver/convertX.install b/abs/core-testing/plextor-convertX-driver/convertX.install
index 8dfd0b7..8081c6a 100755
--- a/abs/core-testing/plextor-convertX-driver/convertX.install
+++ b/abs/core-testing/plextor-convertX-driver/convertX.install
@@ -5,7 +5,7 @@ pre_install() {
post_install() {
# updating module dependencies
echo ">>> Updating module dependencies. Please wait ..."
- KERNEL_VERSION=2.6.17-STB
+ KERNEL_VERSION=2.6.28-LinHES
depmod -v $KERNEL_VERSION > /dev/null 2>&1
/bin/true
}
@@ -13,7 +13,7 @@ post_install() {
post_upgrade() {
# updating module dependencies
echo ">>> Updating module dependencies. Please wait ..."
- KERNEL_VERSION=2.6.17-STB
+ KERNEL_VERSION=2.6.28-LinHES
depmod -v $KERNEL_VERSION > /dev/null 2>&1
/bin/true
}
@@ -21,7 +21,7 @@ post_upgrade() {
post_remove() {
# updating module dependencies
echo ">>> Updating module dependencies. Please wait ..."
- KERNEL_VERSION=2.6.17-STB
+ KERNEL_VERSION=2.6.28-LinHES
depmod -v $KERNEL_VERSION > /dev/null 2>&1
/bin/true
}