summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/smbclient/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/smbclient/PKGBUILD')
-rw-r--r--abs/core-testing/smbclient/PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/abs/core-testing/smbclient/PKGBUILD b/abs/core-testing/smbclient/PKGBUILD
index c0034b3..349572b 100644
--- a/abs/core-testing/smbclient/PKGBUILD
+++ b/abs/core-testing/smbclient/PKGBUILD
@@ -1,17 +1,17 @@
-# $Id: PKGBUILD 22197 2008-12-22 22:08:42Z tpowa $
+# $Id: PKGBUILD 34454 2009-04-09 12:39:47Z tpowa $
# Maintainer: Jan de Groot <jgc@archlinux.org>
pkgname=smbclient
-pkgver=3.2.6
+pkgver=3.3.3
# We use the 'A' to fake out pacman's version comparators. Samba chooses
# to append 'a','b',etc to their subsequent releases, which pacman
# misconstrues as alpha, beta, etc. Bad samba!
-_realver=3.2.6
-pkgrel=2
+_realver=3.3.3
+pkgrel=1
pkgdesc="Tools to access a server's filespace and printers via SMB"
arch=(i686 x86_64)
url="http://www.samba.org"
license=('GPL3')
-depends=('popt' 'libldap' 'libcap' 'heimdal>=1.2-1' 'db>=4.7' 'tdb=3.2.6')
+depends=('popt' 'libldap' 'libcap>=2.16' 'heimdal>=1.2-1' 'db>=4.7' 'tdb=3.3.3')
source=(http://us1.samba.org/samba/ftp/samba-${_realver}.tar.gz)
options=(!makeflags)
@@ -19,7 +19,7 @@ build() {
cd ${srcdir}/samba-${_realver}/source
./configure --prefix=/usr --with-cifsmount --with-fhs --with-pam \
- --with-datadir=/usr/share --with-configdir=/etc/samba \
+ --with-configdir=/etc/samba \
--with-lockdir=/var/run/samba --with-ads --with-acl-support \
--localstatedir=/var --with-syslog --with-pam_smbpass --disable-dnssd \
--libdir=/usr/lib/samba
@@ -54,4 +54,4 @@ build() {
done
install -m644 ../docs/manpages/libsmbclient.7 ${pkgdir}/usr/share/man/man7/
}
-md5sums=('0cd27c7afbb8211616eea4010f32271c')
+md5sums=('4d5835817416d1ffa30783af45c5a9ed')