summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/tiacx
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/tiacx')
-rw-r--r--abs/core-testing/tiacx/PKGBUILD8
-rw-r--r--abs/core-testing/tiacx/acx.install6
2 files changed, 7 insertions, 7 deletions
diff --git a/abs/core-testing/tiacx/PKGBUILD b/abs/core-testing/tiacx/PKGBUILD
index 2e2e831..6f61ca0 100644
--- a/abs/core-testing/tiacx/PKGBUILD
+++ b/abs/core-testing/tiacx/PKGBUILD
@@ -1,21 +1,21 @@
-# $Id: PKGBUILD 14786 2008-10-10 15:36:27Z thomas $
+# $Id: PKGBUILD 22506 2008-12-26 22:54:41Z tpowa $
# Maintainer: James Rayner <iphitus@gmail.com>
pkgname=tiacx
pkgver=20080210
-pkgrel=7
+pkgrel=8
pkgdesc="OpenSource module for Texas Instruments ACX100/ACX111 wireless chips. For stock arch 2.6 kernel"
arch=(i686 x86_64)
url="http://acx100.sourceforge.net/"
license=('MPL')
-depends=('wireless_tools' 'kernel26>=2.6.27' 'kernel26<2.6.28' 'tiacx-firmware')
+depends=('wireless_tools' 'kernel26>=2.6.28' 'kernel26<2.6.29' 'tiacx-firmware')
install=acx.install
source=(http://downloads.sourceforge.net/sourceforge/acx100/acx-$pkgver.tar.bz2
kernel-2.6.27.patch)
md5sums=('7d5ce3215708e4e9f95cf567a9ee3a12'
'9895f72f8d0c84956b0f6c3b16df0fe8')
-_kernver=2.6.27-ARCH
+_kernver=2.6.28-ARCH
build() {
cd $startdir/src/acx-$pkgver
diff --git a/abs/core-testing/tiacx/acx.install b/abs/core-testing/tiacx/acx.install
index e5bd1dc..22bc076 100644
--- a/abs/core-testing/tiacx/acx.install
+++ b/abs/core-testing/tiacx/acx.install
@@ -1,20 +1,20 @@
# arg 1: the new package version
post_install() {
- KERNEL_VERSION='2.6.27-ARCH'
+ KERNEL_VERSION='2.6.28-ARCH'
depmod -v $KERNEL_VERSION > /dev/null 2>&1
}
# arg 1: the new package version
# arg 2: the old package version
post_upgrade() {
- KERNEL_VERSION='2.6.27-ARCH'
+ KERNEL_VERSION='2.6.28-ARCH'
depmod -v $KERNEL_VERSION > /dev/null 2>&1
}
# arg 1: the old package version
post_remove() {
- KERNEL_VERSION='2.6.27-ARCH'
+ KERNEL_VERSION='2.6.28-ARCH'
depmod -v $KERNEL_VERSION > /dev/null 2>&1
}