summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/wlan-ng26-utils-svn/tmp/trunk/scripts/.svn/text-base/Makefile.svn-base
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/wlan-ng26-utils-svn/tmp/trunk/scripts/.svn/text-base/Makefile.svn-base')
-rw-r--r--abs/core-testing/wlan-ng26-utils-svn/tmp/trunk/scripts/.svn/text-base/Makefile.svn-base36
1 files changed, 0 insertions, 36 deletions
diff --git a/abs/core-testing/wlan-ng26-utils-svn/tmp/trunk/scripts/.svn/text-base/Makefile.svn-base b/abs/core-testing/wlan-ng26-utils-svn/tmp/trunk/scripts/.svn/text-base/Makefile.svn-base
deleted file mode 100644
index 7f37e49..0000000
--- a/abs/core-testing/wlan-ng26-utils-svn/tmp/trunk/scripts/.svn/text-base/Makefile.svn-base
+++ /dev/null
@@ -1,36 +0,0 @@
-CURR_DIR :=$(shell pwd)
-
-export CURR_DIR
-
-.PHONY: get_version
-
-all: clean get_version get_options
-
-get_version:
- @if [ ! -d $(KERNEL_SOURCE)/ ]; then \
- echo "";\
- echo "$(KERNEL_SOURCE) directory does not exist. Please edit the file 'config'";\
- echo "in this directory and set KERNEL_SOURCE to the correct location of your ";\
- echo "kernel source.";\
- echo "";\
- echo "You are currently running kernel version `uname -r`, the source code should";\
- echo "be for this version.";\
- echo "";\
- exit 1;\
- fi
- @if [ ! -f $(KERNEL_SOURCE)/include/linux/version.h ]; then \
- echo "$(KERNEL_SOURCE)/include/linux/version.h is missing. Please run make config";\
- echo "in your kernel source tree";\
- exit 1;\
- fi
-
- $(CC) -I$(KERNEL_SOURCE)/include get_version.c -o get_version
-
-get_options:
- $(MAKE) -f $(CURR_DIR)/Makefile.get_options -C $(KERNEL_SOURCE) get_version_target
-
-clean:
- $(RM) get_version make.opts
-
-distclean: clean
-