summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/xcursor-themes/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/xcursor-themes/PKGBUILD')
-rw-r--r--abs/core-testing/xcursor-themes/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/abs/core-testing/xcursor-themes/PKGBUILD b/abs/core-testing/xcursor-themes/PKGBUILD
new file mode 100644
index 0000000..6bc9ddc
--- /dev/null
+++ b/abs/core-testing/xcursor-themes/PKGBUILD
@@ -0,0 +1,20 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+#Maintainer: Jan de Groot <jgc@archlinux.org>
+
+pkgname=xcursor-themes
+pkgver=1.0.1
+pkgrel=1
+pkgdesc="X.org Cursor themes"
+arch=(i686 x86_64)
+url="http://xorg.freedesktop.org/"
+makedepends=('pkgconfig' 'xorg-apps')
+source=(${url}/releases/individual/data/${pkgname}-${pkgver}.tar.bz2)
+md5sums=('014bad415e64c49994679cdb71a97e37')
+
+build() {
+ cd ${startdir}/src/${pkgname}-${pkgver}
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=${startdir}/pkg install || return 1
+}
+