summaryrefslogtreecommitdiffstats
path: root/abs/core-testing
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing')
-rw-r--r--abs/core-testing/linhes-scripts/PKGBUILD32
-rw-r--r--abs/core-testing/linhes-scripts/remove_php_mythvideo.sh7
2 files changed, 9 insertions, 30 deletions
diff --git a/abs/core-testing/linhes-scripts/PKGBUILD b/abs/core-testing/linhes-scripts/PKGBUILD
index 6c9c085..6ecf501 100644
--- a/abs/core-testing/linhes-scripts/PKGBUILD
+++ b/abs/core-testing/linhes-scripts/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=linhes-scripts
pkgver=1
-pkgrel=65
+pkgrel=66
pkgdesc="Various scripts that help to make LinHES, LinHES."
arch=('i686' 'x86_64')
license=('GPL2')
@@ -66,34 +66,6 @@ md5sums=('f56985b2d602e11dc1e10d3e7848b2a5'
'ac2a4a6b4100f4d7bfb9ecd9356c8c6e'
'd2b475821f902c5e081e7da43a35e6ac'
'95c092f67036a361ef7a57436f44332e'
- '3b776bbff68906ddc2f62b7e0dde3fe4'
- '15f3143d2b1369da431e4268029aba40'
- '3d0adf26280cde55a0c47188fff34826'
- '93aaa2940e33ec9ebb305b839ac46a3e'
- '27a8b3680f3c631a582064fd26ab8746'
- 'b527b01d119d3bc33b8fa69bdf1082bb'
- 'c537c44156d8404016cc4b405b092d45'
- '4e66f302a77f1a857476e7f289d0c157'
- 'be324dba44ae96676973a74421944853'
- 'c9dc0dd07369622879a000247ac55074'
- '65629302a4d2c3adf88cdf0ebc10d493'
- 'ea5492d4dab8271db20cb84416c001dc'
- 'd7c7914225ec86bf3ea46104a364f977'
- '25c1baeb97a49656456ae33f7e7a9f06'
- '2fb25aef03ffd1282414d8cca3df7056')
-md5sums=('f56985b2d602e11dc1e10d3e7848b2a5'
- '623b6e9ba6cc4a19771005e750f337a7'
- '9ae2cd7a0c42d57ad8b5f515d7d60196'
- '1274bad3fb7296f00acd2d44804bad14'
- 'b4f858834ea92418208ab496ca39ad32'
- '6b6e7d34a4bda6d608d150039adefd07'
- '3fe554dbbf7d09e1f9925032ba888bf5'
- '18263972b6326e140bbef0bb7dfa2da9'
- '410795ef9039e4c6c0484e706ecfd567'
- '0750d7c65109d12aa536f312a38410d1'
- 'ac2a4a6b4100f4d7bfb9ecd9356c8c6e'
- 'd2b475821f902c5e081e7da43a35e6ac'
- '95c092f67036a361ef7a57436f44332e'
'a87e7394bfb3fcc5c2419a2f9ae9b9aa'
'3b776bbff68906ddc2f62b7e0dde3fe4'
'15f3143d2b1369da431e4268029aba40'
@@ -107,6 +79,6 @@ md5sums=('f56985b2d602e11dc1e10d3e7848b2a5'
'c9dc0dd07369622879a000247ac55074'
'65629302a4d2c3adf88cdf0ebc10d493'
'ea5492d4dab8271db20cb84416c001dc'
- 'd7c7914225ec86bf3ea46104a364f977'
+ '87b0dc855181f98516acb18a7d551601'
'25c1baeb97a49656456ae33f7e7a9f06'
'2fb25aef03ffd1282414d8cca3df7056')
diff --git a/abs/core-testing/linhes-scripts/remove_php_mythvideo.sh b/abs/core-testing/linhes-scripts/remove_php_mythvideo.sh
index 5320756..d9d53a0 100644
--- a/abs/core-testing/linhes-scripts/remove_php_mythvideo.sh
+++ b/abs/core-testing/linhes-scripts/remove_php_mythvideo.sh
@@ -1,6 +1,13 @@
#!/bin/bash
+. /etc/systemconfig
+
+if [ $SystemType != Frontend_only ] && [ $SystemType != Slave_backend ] ; then
mysql mythconverg <<EOF
delete from videotypes where extension='php';
insert into videotypes(extension,f_ignore) values('php','1');
EOF
+
+else
+ exit 0
+fi