summaryrefslogtreecommitdiffstats
path: root/abs/core/filesystem/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/filesystem/PKGBUILD')
-rw-r--r--abs/core/filesystem/PKGBUILD43
1 files changed, 22 insertions, 21 deletions
diff --git a/abs/core/filesystem/PKGBUILD b/abs/core/filesystem/PKGBUILD
index 02649c3..aca2a86 100644
--- a/abs/core/filesystem/PKGBUILD
+++ b/abs/core/filesystem/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=filesystem
pkgver=2009.01
-pkgrel=2
+pkgrel=4
pkgdesc="Base filesystem"
arch=(i686 x86_64)
license=('GPL')
@@ -18,25 +18,6 @@ backup=(etc/fstab etc/crypttab etc/group etc/hosts etc/ld.so.conf etc/passwd
source=(group issue nsswitch.conf securetty host.conf ld.so.conf
passwd shadow fstab crypttab hosts motd resolv.conf shells
gshadow services protocols profile modprobe.d.usb-load-ehci-first)
-md5sums=('f4cf8d0a2de2658165148d5f64d81675'
- '1bdc5dba66947d74866a5df8ce9ef3b1'
- '775464ba7588b4976e0c2a02b83123f4'
- '655071da46d2ac03e0fb8a071bf193ea'
- 'f28150d4c0b22a017be51b9f7f9977ed'
- '2c24792d97ef3cf0d73b60d4c429730b'
- '8a9042a2cedf6b6b47eb8973f14289cb'
- '019e5c24f9befef395a28e7ef2e4e5b9'
- 'c4f23a66a1bcc08fd164639bdafbc60a'
- 'e5d8323a4dbee7a6d0d2a19cbf4b819f'
- '81b3cb42a6ddabc2ed2310511ee9c859'
- 'd41d8cd98f00b204e9800998ecf8427e'
- '6f48288b6fcaf0065fcb7b0e525413e0'
- '40dac0de4c6b99c8ca97effbd7527c84'
- 'ab9c2a40eba287b2918589ab8e0b2fbf'
- 'f436d2e0ed02b7b73bd10c6693e95ac3'
- '65d78e621ed69eed69f854c3ee2e5942'
- '288a2e8d63c5ea2c2d852c7147e59d28'
- '8098ffd9fbf890468d3198277596b85a')
build()
{
@@ -75,7 +56,7 @@ build()
chown root:50 ${startdir}/pkg/var/games
cd $startdir/src
- cp fstab crypttab group host.conf hosts issue ld.so.conf motd nsswitch.conf \
+ cp fstab crypttab group host.conf hosts ld.so.conf motd nsswitch.conf \
passwd protocols resolv.conf securetty services shadow shells profile \
$startdir/pkg/etc/
install -m 600 $startdir/src/gshadow $startdir/pkg/etc/gshadow
@@ -92,3 +73,23 @@ build()
# Add /etc/modprobe.d/
install -D -m644 ${srcdir}/modprobe.d.usb-load-ehci-first ${pkgdir}/etc/modprobe.d/usb-load-ehci-first
}
+
+md5sums=('f4cf8d0a2de2658165148d5f64d81675'
+ '1bdc5dba66947d74866a5df8ce9ef3b1'
+ '042ab2ae8ee489908ae87e0598070a11'
+ '655071da46d2ac03e0fb8a071bf193ea'
+ 'f28150d4c0b22a017be51b9f7f9977ed'
+ '2c24792d97ef3cf0d73b60d4c429730b'
+ '8a9042a2cedf6b6b47eb8973f14289cb'
+ '019e5c24f9befef395a28e7ef2e4e5b9'
+ 'c4f23a66a1bcc08fd164639bdafbc60a'
+ 'e5d8323a4dbee7a6d0d2a19cbf4b819f'
+ '81b3cb42a6ddabc2ed2310511ee9c859'
+ 'd41d8cd98f00b204e9800998ecf8427e'
+ '6f48288b6fcaf0065fcb7b0e525413e0'
+ '40dac0de4c6b99c8ca97effbd7527c84'
+ 'ab9c2a40eba287b2918589ab8e0b2fbf'
+ 'f436d2e0ed02b7b73bd10c6693e95ac3'
+ '65d78e621ed69eed69f854c3ee2e5942'
+ '288a2e8d63c5ea2c2d852c7147e59d28'
+ '8098ffd9fbf890468d3198277596b85a')