summaryrefslogtreecommitdiffstats
path: root/abs/core/fluxbox/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/fluxbox/PKGBUILD')
-rw-r--r--abs/core/fluxbox/PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/abs/core/fluxbox/PKGBUILD b/abs/core/fluxbox/PKGBUILD
index 3873ff1..cb52bed 100644
--- a/abs/core/fluxbox/PKGBUILD
+++ b/abs/core/fluxbox/PKGBUILD
@@ -16,7 +16,6 @@ source=(http://downloads.sourceforge.net/sourceforge/${pkgname}/${pkgname}-${pkg
fluxbox.desktop keys fluxbox_fullscreen_focus.patch)
build() {
- echo "==> Patching Fluxbox with fullscreen focus patch..."
patch < fluxbox_fullscreen_focus.patch ${srcdir}/${pkgname}-${pkgver}/src/Window.cc || return 1
cd ${srcdir}/${pkgname}-${pkgver}
./configure --prefix=/usr \
@@ -28,10 +27,10 @@ build() {
# this is a fix to allow fluxbox to shutdown, but this can be changed by the user :-(
sed -i 's|^.*slit\.autoHide.*$|session.screen0.slit.autoHide: True|' ${pkgdir}/usr/share/fluxbox/init || return 1
install -D -m644 ../fluxbox.desktop ${pkgdir}/etc/X11/sessions/fluxbox.desktop || return 1
- install -D -m644 ../keys ${pkgdir}/usr/share/fluxbox/keys || return 1
+ install -D -m644 ../keys ${pkgdir}/usr/share/$pkgname/keys || return 1
install -D -m644 COPYING ${pkgdir}/usr/share/licenses/$pkgname/COPYING || return 1
}
md5sums=('fa9fa8fe9a44f86522de5754f8b285ca'
'eeae9c88a2526ac0bd8afcd9ce97f9ed'
- 'bb9f812c559263b4bf1d722628a11ca8'
- '82dac089f2d42bb9592debc93291846d')
+ 'b2c3340710b15fb82603dd5893bfb92f'
+ 'd4b1195c78ac08ad41a678a424086420')