summaryrefslogtreecommitdiffstats
path: root/abs/core/fribidi/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/fribidi/PKGBUILD')
-rw-r--r--abs/core/fribidi/PKGBUILD15
1 files changed, 8 insertions, 7 deletions
diff --git a/abs/core/fribidi/PKGBUILD b/abs/core/fribidi/PKGBUILD
index 55cebf7..1a955d4 100644
--- a/abs/core/fribidi/PKGBUILD
+++ b/abs/core/fribidi/PKGBUILD
@@ -1,27 +1,28 @@
-# $Id: PKGBUILD 137683 2011-09-10 12:05:16Z pierre $
+# $Id$
# Maintainer: Giovanni Scafora <giovanni@archlinux.org>
# Contributor: Nezmer <Nezmer@gmail.com>
pkgname=fribidi
-pkgver=0.19.2
-pkgrel=2
+pkgver=0.19.7
+pkgrel=1
pkgdesc="A Free Implementation of the Unicode Bidirectional Algorithm"
arch=('i686' 'x86_64')
license=('LGPL')
url="http://fribidi.org"
-depends=('glibc')
-options=('!libtool')
-source=("http://fribidi.org/download/${pkgname}-${pkgver}.tar.gz")
-md5sums=('626db17d2d99b43615ad9d12500f568a')
+depends=('glib2')
+source=("http://fribidi.org/download/${pkgname}-${pkgver}.tar.bz2")
+md5sums=('6c7e7cfdd39c908f7ac619351c1c5c23')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
./configure --prefix=/usr
+
make
}
package() {
cd "${srcdir}/${pkgname}-${pkgver}"
+
make DESTDIR="${pkgdir}" install
}