summaryrefslogtreecommitdiffstats
path: root/abs/core/hwd/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/hwd/PKGBUILD')
-rw-r--r--abs/core/hwd/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/core/hwd/PKGBUILD b/abs/core/hwd/PKGBUILD
new file mode 100644
index 0000000..6073e2b
--- /dev/null
+++ b/abs/core/hwd/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 3106 2008-06-19 18:56:52Z damir $
+# Maintainer: damir <damir@archlinux.org>
+# Contributor: Markku (rasat at Arch Linux Forums)
+
+pkgname=hwd
+pkgver=5.3.4
+pkgrel=1
+pkgdesc="Hardware detect for Arch Linux (devfs and udev)."
+url="http://user-contributions.org/projects/hwd/hwd.html"
+arch=('i686' 'x86_64')
+license=('GPL')
+depends=('bash' 'pciutils' 'usbutils' 'ddcxinfo-arch' 'wget')
+install=hwd.install
+source=(http://user-contributions.org/projects/hwd/src/$pkgname-$pkgver.bin.tar.gz)
+
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ cp -R $startdir/src/$pkgname-$pkgver/{etc,usr} $startdir/pkg/ || return 1
+}
+
+md5sums=('002cfb6de516442203073084b6c1a7f9')