summaryrefslogtreecommitdiffstats
path: root/abs/core/iguanair
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/iguanair')
-rwxr-xr-xabs/core/iguanair/PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/abs/core/iguanair/PKGBUILD b/abs/core/iguanair/PKGBUILD
index b97f6bd..417dbf5 100755
--- a/abs/core/iguanair/PKGBUILD
+++ b/abs/core/iguanair/PKGBUILD
@@ -1,17 +1,17 @@
pkgname=iguanair
pkgver=1.0.3
-pkgrel=1
+pkgrel=2
url="http://iguanaworks.net"
pkgdesc="Linux Infrared Remote Control usb from iguanaworks"
license=('GPL2' 'LGPL')
arch=('i686' 'x86_64')
-depends=('python' 'swig' 'libusb')
+depends=('python2' 'swig' 'libusb')
replaces=('iguanaIR')
source=(http://iguanaworks.net/downloads/iguanaIR-${pkgver}.tar.bz2)
build() {
cd ${srcdir}/iguanaIR-${pkgver} || return 1
- ./configure
+ PYTHON_VERSION=2.7 ./configure
make || return 1
}
package() {