summaryrefslogtreecommitdiffstats
path: root/abs/core/keylaunch/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/keylaunch/PKGBUILD')
-rw-r--r--abs/core/keylaunch/PKGBUILD13
1 files changed, 8 insertions, 5 deletions
diff --git a/abs/core/keylaunch/PKGBUILD b/abs/core/keylaunch/PKGBUILD
index 67b8d77..d869044 100644
--- a/abs/core/keylaunch/PKGBUILD
+++ b/abs/core/keylaunch/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=keylaunch
pkgver=1.3.9
-pkgrel=6
+pkgrel=7
arch=('i686' 'x86_64')
pkgdesc="KeyLaunch is a small utility for binding commands to a hot key. "
url="http://www.oroborus.org/"
@@ -9,11 +9,14 @@ source=(http://ftp.debian.org/debian/pool/main/k/keylaunch/keylaunch_1.3.9.tar.g
install=keylaunch.install
build() {
- cd $startdir/src/$pkgname-$pkgver
+ cd $srcdir/$pkgname-$pkgver
./configure --prefix=/usr
make
- make DESTDIR=$startdir/pkg install
- install -D -m0755 ../example_rc $startdir/pkg/etc/keylaunchrc
+ make DESTDIR=$pkgdir install
+}
+
+package() {
+ install -D -m0755 $srcdir/example_rc $pkgdir/etc/keylaunchrc
}
md5sums=('710f68a3e7026b4139cc94ea790576c3'
- '98d341f2fb87ce4fbbecafbdc776b2a7')
+ '01d31c5c748f7a2802d7b0e7aa07a678')