summaryrefslogtreecommitdiffstats
path: root/abs/core/klibc-extras/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/klibc-extras/PKGBUILD')
-rw-r--r--abs/core/klibc-extras/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/core/klibc-extras/PKGBUILD b/abs/core/klibc-extras/PKGBUILD
new file mode 100644
index 0000000..155d959
--- /dev/null
+++ b/abs/core/klibc-extras/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 1644 2008-05-14 12:09:30Z thomas $
+# Maintainer: Aaron Griffin <aaron@archlinux.org>
+
+pkgname=klibc-extras
+pkgver=2.4
+pkgrel=11
+pkgdesc="Extra apps for klibc early-userspace"
+arch=(i686 x86_64)
+url="http://phraktured.net/initramfs/klibc-extras/"
+license=('GPL')
+groups=('base')
+depends=('klibc' $(basename /lib/klibc-*.so .so))
+source=(ftp://ftp.archlinux.org/other/${pkgname}/${pkgname}-${pkgver}.tar.bz2)
+md5sums=('f7887993f4a3d4fbb04aa1ddf730568e')
+
+build()
+{
+ cd $startdir/src/${pkgname}-${pkgver}
+
+ make || return 1
+ make DESTDIR=$startdir/pkg install
+}