summaryrefslogtreecommitdiffstats
path: root/abs/core/libavc1394/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/libavc1394/PKGBUILD')
-rw-r--r--abs/core/libavc1394/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/core/libavc1394/PKGBUILD b/abs/core/libavc1394/PKGBUILD
new file mode 100644
index 0000000..23aa5cc
--- /dev/null
+++ b/abs/core/libavc1394/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 8934 2008-08-17 00:56:51Z eric $
+# Maintainer: damir <damir@archlinux.org>
+# Contributor: Robert Emil Berge <robert@rebi.no>
+
+pkgname=libavc1394
+pkgver=0.5.3
+pkgrel=2
+pkgdesc="A library to control A/V devices using the 1394ta AV/C commands."
+arch=("i686" "x86_64")
+url="http://sourceforge.net/projects/libavc1394/"
+depends=('libraw1394')
+options=('!libtool')
+source=(http://internap.dl.sourceforge.net/sourceforge/libavc1394/$pkgname\-$pkgver.tar.gz)
+md5sums=('09e30b1fb5ae455b6d8407e457a711a3')
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=$startdir/pkg install
+}
+