summaryrefslogtreecommitdiffstats
path: root/abs/core/libdatrie
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/libdatrie')
-rw-r--r--abs/core/libdatrie/PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/abs/core/libdatrie/PKGBUILD b/abs/core/libdatrie/PKGBUILD
index 166cd43..21eca6b 100644
--- a/abs/core/libdatrie/PKGBUILD
+++ b/abs/core/libdatrie/PKGBUILD
@@ -1,26 +1,26 @@
-# $Id: PKGBUILD 87837 2010-08-18 12:55:23Z jgc $
+# $Id: PKGBUILD 142248 2011-11-07 09:16:13Z jgc $
# Maintainer: Jan de Groot <jgc@archlinux.org>
# Contributor: Chaiwat Suttipongsakul <cwt114@gmail.com>
pkgname=libdatrie
-pkgver=0.2.4
+pkgver=0.2.5
pkgrel=1
pkgdesc="Implementation of double-array structure for representing trie, as proposed by Junichi Aoe."
-url="http://linux.thai.net/~thep/datrie/datrie.html"
+url="http://linux.thai.net/projects/datrie"
license=('LGPL')
arch=('i686' 'x86_64')
depends=('glibc')
options=('!libtool' '!emptydirs')
source=(http://linux.thai.net/pub/thailinux/software/libthai/${pkgname}-${pkgver}.tar.gz)
-md5sums=('7f7d592114f98db9e4c7171c3f2befc5')
+md5sums=('c9b057d07198d66e1ac2eff32937d3d4')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
./configure --prefix=/usr --disable-static
- make || return 1
+ make
}
+
package() {
cd "${srcdir}/${pkgname}-${pkgver}"
- make DESTDIR="${pkgdir}" install || return 1
+ make DESTDIR="${pkgdir}" install
}
-