summaryrefslogtreecommitdiffstats
path: root/abs/core/libxres
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/libxres')
-rw-r--r--abs/core/libxres/PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/abs/core/libxres/PKGBUILD b/abs/core/libxres/PKGBUILD
index 016f446..b2b1847 100644
--- a/abs/core/libxres/PKGBUILD
+++ b/abs/core/libxres/PKGBUILD
@@ -1,8 +1,8 @@
-# $Id: PKGBUILD 97782 2010-11-01 22:08:57Z jgc $
+# $Id: PKGBUILD 152788 2012-03-09 16:26:13Z andyrtr $
# Maintainer: Jan de Groot <jgc@archlinux.org>
pkgname=libxres
-pkgver=1.0.5
+pkgver=1.0.6
pkgrel=1
pkgdesc="X11 Resource extension library"
arch=('i686' 'x86_64')
@@ -10,15 +10,16 @@ url="http://xorg.freedesktop.org"
license=('custom')
depends=('libxext')
makedepends=('resourceproto' 'damageproto' 'compositeproto' 'scrnsaverproto' 'xorg-util-macros')
-options=(!libtool)
-source=(${url}/releases/individual/lib/libXres-${pkgver}.tar.bz2)
-sha1sums=('d3a36f9b6ae430da91f2cbae409916f605074195')
+options=('!libtool')
+source=("${url}/releases/individual/lib/libXres-${pkgver}.tar.bz2")
+sha1sums=('31a9b7d4f7a978de36c6f1c867dced29bfe7ef0f')
build() {
cd "${srcdir}/libXres-${pkgver}"
./configure --prefix=/usr --sysconfdir=/etc --disable-static
- make || return 1
+ make
}
+
package() {
cd "${srcdir}/libXres-${pkgver}"
make DESTDIR="${pkgdir}" install