summaryrefslogtreecommitdiffstats
path: root/abs/core/mythinstall
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/mythinstall')
-rwxr-xr-xabs/core/mythinstall/MythVantage-app/mythinstall/password_manage.cpp14
-rw-r--r--abs/core/mythinstall/PKGBUILD8
2 files changed, 8 insertions, 14 deletions
diff --git a/abs/core/mythinstall/MythVantage-app/mythinstall/password_manage.cpp b/abs/core/mythinstall/MythVantage-app/mythinstall/password_manage.cpp
index 4acfb9d..ed7d369 100755
--- a/abs/core/mythinstall/MythVantage-app/mythinstall/password_manage.cpp
+++ b/abs/core/mythinstall/MythVantage-app/mythinstall/password_manage.cpp
@@ -321,7 +321,6 @@ void UserManagement::userdeletepopup()
WebPassword::WebPassword():
TriggeredConfigurationGroup(false,false,true,true,true,true,true,true)
{
- setLabel(QObject::tr("Web Security Settings"));
webAuth = new HostCheckBox("HOSTwebauth");
webAuth->setLabel("Enable Password");
webAuth->setHelpText(QObject::tr("Use password protection for the local website."));
@@ -348,7 +347,7 @@ WebPassword::WebPassword():
connect(webpassToggleButton, SIGNAL(pressed()), this, SLOT(togglepass()));
connect(webapplyButton, SIGNAL(pressed()),this , SLOT(webpassword_gathersettings()));
- ConfigurationGroup* webpassgroup = new VerticalConfigurationGroup(false);
+ ConfigurationGroup* webpassgroup = new VerticalConfigurationGroup(false,false);
webpassgroup->addChild(webuser);
webpassgroup->addChild(webpassword);
webpassgroup->addChild(info);
@@ -429,8 +428,9 @@ void WebPassword::webpassword_gathersettings()
}
WebPasswordFrame::WebPasswordFrame():
- VerticalConfigurationGroup()
-{
- WebPassword *webpassword = new WebPassword();
- addChild(webpassword);
-}
+ VerticalConfigurationGroup(false,false)
+ {
+ setLabel(QObject::tr("Web Security Settings"));
+ WebPassword *webpassword = new WebPassword();
+ addChild(webpassword);
+ }
diff --git a/abs/core/mythinstall/PKGBUILD b/abs/core/mythinstall/PKGBUILD
index 96f7b8d..9e18549 100644
--- a/abs/core/mythinstall/PKGBUILD
+++ b/abs/core/mythinstall/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Jams
pkgname=mythinstall
pkgver=8.1
-pkgrel=5
+pkgrel=6
pkgdesc="LinHES installer/systemconfig GUI."
arch=('i686' 'x86_64')
depends=('mythtv>=0.27')
@@ -10,13 +10,7 @@ logofiles=`ls logo*.png`
source=('install-ui.xml' $logofiles)
build() {
-# if [ -d $srcdir/MythVantage-app ]
-# then
-# msg "Removing old MythVantage-app src"
-# rm -rf $srcdir/MythVantage-app
-# fi
msg "Copying MythVantage-app to src"
-# cp -a $startdir/MythVantage-app $srcdir
rsync -au $startdir/MythVantage-app $srcdir
msg "Building mythinstall"