summaryrefslogtreecommitdiffstats
path: root/abs/core/mythtv/stable-0.25/mythplugins/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/mythtv/stable-0.25/mythplugins/PKGBUILD')
-rw-r--r--abs/core/mythtv/stable-0.25/mythplugins/PKGBUILD10
1 files changed, 4 insertions, 6 deletions
diff --git a/abs/core/mythtv/stable-0.25/mythplugins/PKGBUILD b/abs/core/mythtv/stable-0.25/mythplugins/PKGBUILD
index bd4a40c..8c43af3 100644
--- a/abs/core/mythtv/stable-0.25/mythplugins/PKGBUILD
+++ b/abs/core/mythtv/stable-0.25/mythplugins/PKGBUILD
@@ -12,7 +12,7 @@ pkgname=('mytharchive'
'mythweather'
'mythzoneminder')
pkgver=0.25
-pkgrel=6
+pkgrel=12
arch=('i686' 'x86_64')
url="http://www.mythtv.org"
@@ -49,7 +49,7 @@ build() {
#find . -name '*.py' -type f | xargs sed -i 's@^#!.*python$@#!/usr/bin/python2@'
cd ${srcdir}/${pkgbase}
./configure --prefix=/usr \
- --enable-all
+ --enable-all --python=/usr/bin/python2
qmake mythplugins.pro || return 1
make || return 1
@@ -57,7 +57,7 @@ build() {
package_mytharchive() {
pkgdesc="MythTV plugin that lets you create DVDs from or archive your recorded shows"
- depends=("mythtv>=${pkgver}" 'libxmu' 'pil' 'dvdauthor' 'm2vrequantiser')
+ depends=("mythtv>=${pkgver}" 'libxmu' 'pil' 'dvdauthor' 'm2vrequantiser' 'mjpegtools' 'cdrkit' 'dvd+rw-tools')
# replaces=('mytharchive')
cd "${srcdir}/${_gitname}/${pkgbase}/mytharchive"
@@ -99,9 +99,7 @@ package_mythmusic() {
package_mythnetvision() {
pkgdesc="MythNetvision plugin for MythTV"
-
-
- depends=("mythtv>=${pkgver}" 'python-pycurl' 'python-oauth' 'python2-lxml' )
+ depends=("mythtv>=${pkgver}" 'python-pycurl' 'python-oauth' 'python2-lxml' 'python2' )
# replaces=('mythnetvision')
cd "${srcdir}/${_gitname}/${pkgbase}/mythnetvision"
make INSTALL_ROOT="${pkgdir}" install || return 1