summaryrefslogtreecommitdiffstats
path: root/abs/core/mythtv/stable-0.25/mythtv/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/mythtv/stable-0.25/mythtv/PKGBUILD')
-rw-r--r--abs/core/mythtv/stable-0.25/mythtv/PKGBUILD17
1 files changed, 9 insertions, 8 deletions
diff --git a/abs/core/mythtv/stable-0.25/mythtv/PKGBUILD b/abs/core/mythtv/stable-0.25/mythtv/PKGBUILD
index 873eb92..72957a9 100644
--- a/abs/core/mythtv/stable-0.25/mythtv/PKGBUILD
+++ b/abs/core/mythtv/stable-0.25/mythtv/PKGBUILD
@@ -6,7 +6,7 @@
pkgname=mythtv
pkgver=0.25
-pkgrel=29
+pkgrel=32
commit_hash=`cat ../git_src/git_hash`
pkgdesc="A Homebrew PVR project $commit_hash"
arch=('i686' 'x86_64')
@@ -45,9 +45,9 @@ depends=('mysql-clients'
'glew'
'openssl'
'libxml2'
- 'lsdvd'
- 'dvdbackup'
- 'x264')
+ 'lsdvd'
+ 'dvdbackup'
+ 'x264')
#glew for gpu commerical flagging
#openssl for roap
@@ -109,8 +109,9 @@ build() {
#Fix Python DepreciationWarning
sed -i 's/return super(Artwork, cls).__new__(cls, attr, parent, imagetype)/return super(Artwork, cls).__new__(cls)/' ${srcdir}/mythtv/bindings/python/MythTV/dataheap.py
- #Update tmdb3.py to v3.6 & add tmdb3_db_update.py script
+ #Update tmdb3.py to v3.6 & add tmdb3_db_update.py script & rm tmdb.py
cp $srcdir/tmdb3*.py $srcdir/mythtv/programs/scripts/metadata/Movie/
+ rm -f $srcdir/mythtv/programs/scripts/metadata/Movie/tmdb.py
ARCH=${CARCH/_/-}
./configure --prefix=/usr --cpu=${ARCH} \
@@ -122,8 +123,8 @@ build() {
--enable-vdpau \
--enable-crystalhd \
--dvb-path=/usr/include \
- --enable-libmp3lame \
- --enable-libx264 \
+ --enable-libmp3lame \
+ --enable-libx264 \
--with-bindings=perl,python --python=python2 || return 1
make all || return 1
@@ -168,4 +169,4 @@ md5sums=('7ef6de58240e7aad389a0b13d91b1cf6'
'f407d6af23e74a49540755420f84fa58'
'5469d9921b726db750b991c87d226158'
'187be42b1ffca6badfa539260ffef65e'
- '561bc8552c9d1f146d02a6febea5e700')
+ 'fbe0fc68707b0c9564a4e00dfa3c4916')