summaryrefslogtreecommitdiffstats
path: root/abs/core/perl_modules/perl-email-date-format/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/perl_modules/perl-email-date-format/PKGBUILD')
-rw-r--r--abs/core/perl_modules/perl-email-date-format/PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/abs/core/perl_modules/perl-email-date-format/PKGBUILD b/abs/core/perl_modules/perl-email-date-format/PKGBUILD
new file mode 100644
index 0000000..6625738
--- /dev/null
+++ b/abs/core/perl_modules/perl-email-date-format/PKGBUILD
@@ -0,0 +1,26 @@
+# $Id: PKGBUILD 150522 2012-02-18 12:04:18Z allan $
+# Maintainer:
+# Contributor: Sergej Pupykin <pupykin.s+aur@gmail.com>
+
+pkgname=perl-email-date-format
+pkgver=1.002
+pkgrel=3
+pkgdesc="produce RFC 2822 date strings"
+arch=('any')
+url="http://search.cpan.org/dist/Email-Date-Format"
+license=('GPL' 'PerlArtistic')
+depends=('perl')
+options=('!emptydirs')
+source=("http://www.cpan.org/authors/id/R/RJ/RJBS/Email-Date-Format-$pkgver.tar.gz")
+md5sums=('7ae25275da6ab272aa8b40141eac9f82')
+
+build() {
+ cd "${srcdir}"/Email-Date-Format-$pkgver
+ PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor
+ make
+}
+
+package() {
+ cd "${srcdir}"/Email-Date-Format-$pkgver
+ make DESTDIR="${pkgdir}" install
+}