summaryrefslogtreecommitdiffstats
path: root/abs/core/perl_modules/perl-locale-maketext-lexicon/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/perl_modules/perl-locale-maketext-lexicon/PKGBUILD')
-rw-r--r--abs/core/perl_modules/perl-locale-maketext-lexicon/PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/abs/core/perl_modules/perl-locale-maketext-lexicon/PKGBUILD b/abs/core/perl_modules/perl-locale-maketext-lexicon/PKGBUILD
new file mode 100644
index 0000000..9011337
--- /dev/null
+++ b/abs/core/perl_modules/perl-locale-maketext-lexicon/PKGBUILD
@@ -0,0 +1,28 @@
+# $Id: PKGBUILD 56446 2011-10-07 10:01:16Z spupykin $
+# Maintainer: Sergej Pupykin <pupykin.s+arch@gmail.com>
+# Contributor: Charles Mauch <cmauch@gmail.com>
+
+pkgname=perl-locale-maketext-lexicon
+pkgver=0.91
+pkgrel=1
+pkgdesc="Perl/CPAN Module Locale::Maketext::Lexicon : Use other catalog formats in Maketext"
+arch=(any)
+depends=(perl)
+url="http://search.cpan.org/dist/Locale-Maketext-Lexicon"
+license=("GPL" "PerlArtistic")
+options=(!emptydirs)
+source=("http://search.cpan.org/CPAN/authors/id/D/DR/DRTECH/Locale-Maketext-Lexicon-$pkgver.tar.gz")
+md5sums=('ead74d03d40c72cd52d4d70771bbd122')
+
+build() {
+ cd $srcdir/Locale-Maketext-Lexicon-$pkgver
+ PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor
+ make
+}
+
+package() {
+ cd $srcdir/Locale-Maketext-Lexicon-$pkgver
+ make install DESTDIR=$pkgdir
+ find $pkgdir -name '.packlist' -delete
+ find $pkgdir -name '*.pod' -delete
+}