summaryrefslogtreecommitdiffstats
path: root/abs/core/php/__changelog
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/php/__changelog')
-rw-r--r--abs/core/php/__changelog24
1 files changed, 5 insertions, 19 deletions
diff --git a/abs/core/php/__changelog b/abs/core/php/__changelog
index 69c2edd..7419a02 100644
--- a/abs/core/php/__changelog
+++ b/abs/core/php/__changelog
@@ -1,30 +1,16 @@
-PKGBUILD: package_php: add deps 'php-gd' 'php-mcrypt' since we have them in php.ini
+PKGBUILD: package_php: add deps 'php-gd' 'php-mcrypt' since we have them in linhes.ini
PKGBUILD: package_php: comment out backup=('etc/php/php.ini')
-
-php.ini.patch: short_open_tags = On
+PKGBUILD: change dep tidyhtml to tidy
+PKGBUILD: add linhes.ini and put it in /etc/php/conf.d/
php.ini.patch: open_basedir commented out
-php.ini.patch: error_log = syslog uncommented
-php.ini.patch: max_input_vars = 3000 uncomment and change to 3000
-php.ini.patch:
-==> check and make sure these are uncommented:
- ==> "extension=ftp.so"
- ==> "extension=gd.so"
- ==> "extension=gettext.so"
- ==> "extension=mcrypt.so"
- ==> "extension=mysqli.so"
- ==> "extension=mysql.so"
- ==> "extension=openssl.so"
- ==> "extension=sockets.so"
- ==> "extension=zip.so"
-
PKGBUILD: add php.install:
post_upgrade & post_install
if [ -f /etc/systemconfig ]
then
. /etc/systemconfig
- if [ -f /etc/php/php.ini ]
+ if [ -f /etc/php/conf.d/linhes.ini ]
then
- sed -i 's|^.*date.timezone.*$|date.timezone='${timezone}'|' /etc/php/php.ini
+ sed -i 's|^.*date.timezone.*$|date.timezone='${timezone}'|' /etc/php/conf.d/linhes.ini
fi
fi