summaryrefslogtreecommitdiffstats
path: root/abs/core/plextor-convertX-driver
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/plextor-convertX-driver')
-rwxr-xr-xabs/core/plextor-convertX-driver/PKGBUILD5
-rwxr-xr-xabs/core/plextor-convertX-driver/convertX.install3
2 files changed, 7 insertions, 1 deletions
diff --git a/abs/core/plextor-convertX-driver/PKGBUILD b/abs/core/plextor-convertX-driver/PKGBUILD
index 14ecfdc..8b203f6 100755
--- a/abs/core/plextor-convertX-driver/PKGBUILD
+++ b/abs/core/plextor-convertX-driver/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=plextor-convertX-driver
pkgver=0.9.8
-pkgrel=6
+pkgrel=7
_kernver=2.6.28-LinHES
pkgdesc="Drivers for Plextor tuners"
arch=(i686 x86_64)
@@ -31,3 +31,6 @@ build() {
install -m755 apps/gorecord $startdir/pkg/usr/bin/gorecord
install -m755 apps/modet $startdir/pkg/usr/bin/modet
}
+md5sums=('b4299b6e2fcbaf461bc8afe36654f314'
+ 'e4c7bc33d6e69eafc10bd107cf648828'
+ '3b89d8746adf70102eeeb47d03627ece')
diff --git a/abs/core/plextor-convertX-driver/convertX.install b/abs/core/plextor-convertX-driver/convertX.install
index 8081c6a..5b79d84 100755
--- a/abs/core/plextor-convertX-driver/convertX.install
+++ b/abs/core/plextor-convertX-driver/convertX.install
@@ -7,6 +7,8 @@ post_install() {
echo ">>> Updating module dependencies. Please wait ..."
KERNEL_VERSION=2.6.28-LinHES
depmod -v $KERNEL_VERSION > /dev/null 2>&1
+ echo "# Added For Plextor ConvertX" >> /etc/fstab
+ echo "usbfs /proc/bus/usb usbfs devmode=0666 0 0" >> /etc/fstab
/bin/true
}
@@ -23,6 +25,7 @@ post_remove() {
echo ">>> Updating module dependencies. Please wait ..."
KERNEL_VERSION=2.6.28-LinHES
depmod -v $KERNEL_VERSION > /dev/null 2>&1
+ sed -i~ -e '/ConvertX/d' -e '/usbfs/d' /etc/fstab
/bin/true
}