summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules/cddb-py/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/python_modules/cddb-py/PKGBUILD')
-rwxr-xr-xabs/core/python_modules/cddb-py/PKGBUILD26
1 files changed, 0 insertions, 26 deletions
diff --git a/abs/core/python_modules/cddb-py/PKGBUILD b/abs/core/python_modules/cddb-py/PKGBUILD
deleted file mode 100755
index 3facc20..0000000
--- a/abs/core/python_modules/cddb-py/PKGBUILD
+++ /dev/null
@@ -1,26 +0,0 @@
-# $Id: PKGBUILD 26144 2010-09-13 19:36:37Z schuay $
-# Contributor: Allan McRae <allan@archlinux.org>
-# Contributor: Hugo Ideler <hugoideler@dse.nl>
-# Contributor: David Keogh <davekeogh@shaw.ca>
-# Maintainer: Daniel J Griffiths <ghost1227@archlinux.us>
-
-pkgname=cddb-py
-pkgver=1.4
-pkgrel=6
-pkgdesc="CDDB-Server access from Python"
-arch=('i686' 'x86_64')
-url="http://cddb-py.sourceforge.net"
-license=('GPL')
-depends=('python2')
-source=("http://downloads.sourceforge.net/sourceforge/cddb-py/CDDB-${pkgver}.tar.gz")
-md5sums=('254698082bafe3030d07d88fb7e13fe2')
-
-package() {
- cd ${srcdir}/CDDB-${pkgver}
-
- for file in CDDB.py DiscID.py; do
- sed -i 's_#!/usr/bin/env python_#!/usr/bin/env python2_' $file
- done
-
- python2 setup.py install --root=${pkgdir} --optimize=1
-}