summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules/mysql-python/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/python_modules/mysql-python/PKGBUILD')
-rw-r--r--abs/core/python_modules/mysql-python/PKGBUILD24
1 files changed, 8 insertions, 16 deletions
diff --git a/abs/core/python_modules/mysql-python/PKGBUILD b/abs/core/python_modules/mysql-python/PKGBUILD
index f9fcd0d..4c1b043 100644
--- a/abs/core/python_modules/mysql-python/PKGBUILD
+++ b/abs/core/python_modules/mysql-python/PKGBUILD
@@ -1,28 +1,20 @@
-# $Id: PKGBUILD 89788 2010-09-04 05:19:02Z remy $
+# $Id: PKGBUILD 151041 2012-02-24 14:12:17Z pierre $
+# Maintainer: Angel 'angvp' Velasquez <angvp[at]archlinux.com.ve>
# Contributor: damir <damir@archlinux.org>
pkgname=mysql-python
pkgver=1.2.3
-pkgrel=5
+pkgrel=3
pkgdesc="MySQL support for Python"
arch=("i686" "x86_64")
-url="http://sourceforge.net/projects/mysql-python"
+url="http://mysql-python.sourceforge.net/"
license=('GPL2')
-depends=('python2>=2.3' 'python2<2.7' 'libmysqlclient>=5.1.59')
-makedepends=('mysql>=5.1.59' 'setuptools')
+depends=('python2' 'libmysqlclient')
+makedepends=('mysql' 'python2-distribute')
source=("http://downloads.sourceforge.net/${pkgname}/MySQL-python-${pkgver}.tar.gz")
-
-build() {
-
- /bin/true
-
-}
+md5sums=('215eddb6d853f6f4be5b4afc4154292f')
package() {
-
cd ${srcdir}/MySQL-python-${pkgver}
- python2 setup.py install --root=${pkgdir} || return 1
-
+ python2 setup.py install --root=${pkgdir} --optimize=1
}
-
-md5sums=('215eddb6d853f6f4be5b4afc4154292f')