summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules/python-click/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/python_modules/python-click/PKGBUILD')
-rw-r--r--abs/core/python_modules/python-click/PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/abs/core/python_modules/python-click/PKGBUILD b/abs/core/python_modules/python-click/PKGBUILD
index 06d9ce5..c5334bd 100644
--- a/abs/core/python_modules/python-click/PKGBUILD
+++ b/abs/core/python_modules/python-click/PKGBUILD
@@ -2,15 +2,15 @@
# Contributor: Carl George < arch at cgtx dot us >
pkgbase=python-click
-pkgname=("python2-click")
+pkgname=("python-click" "python2-click")
_realname=click
pkgver=6.7
-pkgrel=1
+pkgrel=2
pkgdesc="A simple wrapper around optparse for powerful command line utilities"
arch=("any")
url="http://click.pocoo.org/"
license=("BSD")
-makedepends=("python2-setuptools")
+makedepends=("python-setuptools" "python2-setuptools")
source=("https://github.com/pallets/click/archive/${pkgver}.tar.gz")
sha256sums=('40b20383dcbfbe73ab0917374f3dbe866fcf0d88c2a348618bf4419ea136f0dd')
@@ -19,8 +19,8 @@ prepare() {
}
build() {
-# cd "${srcdir}/${_realname}-${pkgver}"
-# python setup.py build
+ cd "${srcdir}/${_realname}-${pkgver}"
+ python setup.py build
cd "${srcdir}/${_realname}-${pkgver}-python2"
python2 setup.py build