summaryrefslogtreecommitdiffstats
path: root/abs/core/system-templates/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/system-templates/PKGBUILD')
-rwxr-xr-xabs/core/system-templates/PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/abs/core/system-templates/PKGBUILD b/abs/core/system-templates/PKGBUILD
new file mode 100755
index 0000000..8a4d35e
--- /dev/null
+++ b/abs/core/system-templates/PKGBUILD
@@ -0,0 +1,16 @@
+pkgname=system-templates
+pkgver=1.0
+pkgrel=36
+conflicts=( )
+pkgdesc="Templates used for system configuration"
+depends=()
+arch=('i686')
+
+source=()
+build() {
+ MVDIR=$startdir/pkg/usr/MythVantage
+ mkdir -p $MVDIR/templates
+#copy in all the installer specific stuff
+ rsync -r --exclude=.svn ../templates $MVDIR/
+}
+