summaryrefslogtreecommitdiffstats
path: root/abs/core/tcl/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/tcl/PKGBUILD')
-rw-r--r--abs/core/tcl/PKGBUILD12
1 files changed, 8 insertions, 4 deletions
diff --git a/abs/core/tcl/PKGBUILD b/abs/core/tcl/PKGBUILD
index acce9e8..19b78fc 100644
--- a/abs/core/tcl/PKGBUILD
+++ b/abs/core/tcl/PKGBUILD
@@ -1,17 +1,16 @@
-# $Id: PKGBUILD 90377 2010-09-11 03:54:51Z allan $
+# $Id: PKGBUILD 170721 2012-11-10 04:48:01Z allan $
# Maintainer: Allan McRae <allan@archlinux.org>
# Committer: Judd Vinet <jvinet@zeroflux.org>
pkgname=tcl
-pkgver=8.5.9
+pkgver=8.5.13
pkgrel=1
pkgdesc="The Tcl scripting language"
arch=('i686' 'x86_64')
url="http://tcl.sourceforge.net/"
license=('custom')
-depends=('glibc')
source=(http://downloads.sourceforge.net/sourceforge/tcl/tcl${pkgver}-src.tar.gz)
-md5sums=('8512d8db3233041dd68a81476906012a')
+md5sums=('fa3a9bf9b2d6ed2431f1baa46f4058b8')
build() {
cd ${srcdir}/tcl${pkgver}/unix
@@ -25,6 +24,11 @@ build() {
make
}
+check() {
+ cd ${srcdir}/tcl${pkgver}/unix
+ make test
+}
+
package()
{
cd ${srcdir}/tcl${pkgver}/unix