summaryrefslogtreecommitdiffstats
path: root/abs/core/windowmaker/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/windowmaker/PKGBUILD')
-rw-r--r--abs/core/windowmaker/PKGBUILD16
1 files changed, 9 insertions, 7 deletions
diff --git a/abs/core/windowmaker/PKGBUILD b/abs/core/windowmaker/PKGBUILD
index e9a9853..b421603 100644
--- a/abs/core/windowmaker/PKGBUILD
+++ b/abs/core/windowmaker/PKGBUILD
@@ -1,22 +1,22 @@
-# $Id: PKGBUILD 150208 2012-02-14 20:50:29Z daniel $
+# $Id: PKGBUILD 159727 2012-05-26 10:06:04Z daniel $
# Maintainer: Daniel Isenmann <daniel@archlinux.org>
# Contributor: Judd Vinet <jvinet@zeroflux.org>
pkgname=windowmaker
-pkgver=0.95.2
-pkgrel=1
+pkgver=0.95.4
+pkgrel=3
pkgdesc="An X11 window manager with a NEXTSTEP look and feel"
arch=(i686 x86_64)
url="http://www.windowmaker.org/"
license=('GPL' 'custom')
depends=('libxinerama' 'libxrandr' 'libxmu' 'libpng' 'libxpm' 'libxft' 'libtiff' 'giflib')
options=('!libtool')
-source=(http://windowmaker.org/pub/source/release/WindowMaker-$pkgver.tar.gz wmaker.desktop)
-md5sums=('ae62bad9c4dee504066e0f172b565ff0'
- '2fba97bebfd691836b92b8f0db79ff13')
-
+#source=(http://windowmaker.org/pub/source/release/WindowMaker-$pkgver.tar.gz wmaker.desktop)
+source=(WindowMaker-$pkgver.tar.gz wmaker.desktop)
+install=wmaker.install
build() {
cd $srcdir/WindowMaker-$pkgver
[ -z "$LINGUAS" ] && export LINGUAS="`ls po/*.po | sed 's:po/\(.*\)\.po$:\1:'`"
+ sh ./autogen.sh
./configure --prefix=/usr --sysconfdir=/etc --enable-xinerama \
--with-nlsdir=/usr/share/locale --with-gnustepdir=/usr/lib/GNUstep \
--enable-usermenu --enable-modelock --enable-xrandr
@@ -31,3 +31,5 @@ package() {
install -D -m644 $srcdir/wmaker.desktop $pkgdir/usr/share/xsessions/wmaker.desktop
}
+md5sums=('81d7138ea89618b2c7093f6ecff7d603'
+ '2fba97bebfd691836b92b8f0db79ff13')