summaryrefslogtreecommitdiffstats
path: root/abs/core/wpa_actiond
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/wpa_actiond')
-rw-r--r--abs/core/wpa_actiond/PKGBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/abs/core/wpa_actiond/PKGBUILD b/abs/core/wpa_actiond/PKGBUILD
index ea23e8b..f233fd5 100644
--- a/abs/core/wpa_actiond/PKGBUILD
+++ b/abs/core/wpa_actiond/PKGBUILD
@@ -1,15 +1,17 @@
-# $Id: PKGBUILD 155389 2012-04-03 08:18:09Z thomas $
+# $Id: PKGBUILD 187047 2013-06-03 11:15:41Z allan $
# Maintainer: Thomas Bächler <thomas@archlinux.org>
pkgname=wpa_actiond
-pkgver=1.2
-pkgrel=1
+pkgver=1.4
+pkgrel=2
pkgdesc="Daemon that connects to wpa_supplicant and handles connect and disconnect events"
arch=('i686' 'x86_64')
url="http://projects.archlinux.org/wpa_actiond.git/"
license=('GPL')
depends=('glibc' 'wpa_supplicant')
-source=(ftp://ftp.archlinux.org/other/wpa_actiond/${pkgname}-${pkgver}.tar.xz)
-sha256sums=('578efa1141fbf1acb56efff8061f4ac7ab99f257f8a3e1588db51a8ce77ac2b5')
+source=(ftp://ftp.archlinux.org/other/wpa_actiond/${pkgname}-${pkgver}.tar.xz
+ ftp://ftp.archlinux.org/other/wpa_actiond/${pkgname}-${pkgver}.tar.xz.sig)
+sha256sums=('e0e65e7c52a32796a0ff855ab18aa0b237d6b9afc87d4008c0380735abcb1a54'
+ 'fb026e76979e3bb78dfb38ddc01b9cd57dc0885c9965d2e60c4d8a0ec95d6b74')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
@@ -20,6 +22,6 @@ build() {
package() {
cd "${srcdir}/${pkgname}-${pkgver}"
- install -D -m755 wpa_actiond "${pkgdir}/usr/sbin/wpa_actiond"
+ install -D -m755 wpa_actiond "${pkgdir}/usr/bin/wpa_actiond"
}
# vim:set ts=2 sw=2 et: