summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/intltool/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra-testing/intltool/PKGBUILD')
-rw-r--r--abs/extra-testing/intltool/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/extra-testing/intltool/PKGBUILD b/abs/extra-testing/intltool/PKGBUILD
new file mode 100644
index 0000000..562e51e
--- /dev/null
+++ b/abs/extra-testing/intltool/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 7286 2008-07-29 01:10:32Z eric $
+# Maintainer: Eric Belanger <eric@archlinux.org>
+# Contributor: Jan de Groot <jgc@archlinux.org>
+
+pkgname=intltool
+pkgver=0.40.3
+pkgrel=1
+pkgdesc="The internationalization tool collection"
+arch=('i686' 'x86_64')
+url="http://freedesktop.org/wiki/Software/intltool"
+license=('GPL')
+depends=('perlxml')
+source=(http://ftp.gnome.org/pub/gnome/sources/${pkgname}/${pkgver%.*}/${pkgname}-${pkgver}.tar.bz2)
+md5sums=('7adee54938b22d32c63ecb5223fd4249')
+sha1sums=('888f0b91cae35ef7821919d681b69a6ce81fd525')
+
+build() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ ./configure --prefix=/usr || return 1
+ make || return 1
+ make DESTDIR=${pkgdir} install || return 1
+}