summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/mythappletrailers/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra-testing/mythappletrailers/PKGBUILD')
-rw-r--r--abs/extra-testing/mythappletrailers/PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/abs/extra-testing/mythappletrailers/PKGBUILD b/abs/extra-testing/mythappletrailers/PKGBUILD
index 73f7add..ec4d701 100644
--- a/abs/extra-testing/mythappletrailers/PKGBUILD
+++ b/abs/extra-testing/mythappletrailers/PKGBUILD
@@ -3,14 +3,14 @@
pkgname=mythappletrailers
pkgver=0.04.3
-pkgrel=6
+pkgrel=12
pkgdesc="Unofficial Add-on for MythTV to get Apple.com Movie Trailers."
arch=('i686' 'x86_64')
license=('GPL2')
url="http://www.mythtv.org/wiki/index.php/Myth_Apple_Trailers"
depends=('php')
install=mythappletrailers.install
-source=('http://colt45.chemlab.org/misc_scripts/mythtrailer/0.4/mythappletrailer-0.04.3.tar'
+source=('myth_trailers_grabber'
'trailers')
build() {
@@ -21,6 +21,7 @@ build() {
touch $startdir/pkg/home/mythtv/appletrailer.xml
chown 1000:1000 $startdir/pkg/home/mythtv/appletrailer.xml
chmod 755 trailers
- chmod 755 myth*/myth*
- cp trailers $startdir/pkg/etc/cron.daily
+ chmod 755 myth_trailers_grabber
+ cp myth_trailers_grabber $startdir/pkg/usr/bin/
+ cp trailers $startdir/pkg/etc/cron.daily/
}