summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/pygobject/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra-testing/pygobject/PKGBUILD')
-rw-r--r--abs/extra-testing/pygobject/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/abs/extra-testing/pygobject/PKGBUILD b/abs/extra-testing/pygobject/PKGBUILD
new file mode 100644
index 0000000..e6e4548
--- /dev/null
+++ b/abs/extra-testing/pygobject/PKGBUILD
@@ -0,0 +1,21 @@
+# $Id: PKGBUILD 16706 2008-10-22 02:32:50Z allan $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+
+pkgname=pygobject
+pkgver=2.15.4
+pkgrel=2
+pkgdesc="Python bindings for GObject"
+arch=(i686 x86_64)
+license=('LGPL')
+depends=('python>=2.5.2-5' 'glib2>=2.18.1')
+source=(http://ftp.gnome.org/pub/gnome/sources/pygobject/2.15/${pkgname}-${pkgver}.tar.bz2)
+options=('!libtool')
+url="http://www.pygtk.org/"
+md5sums=('df59affe5b8fd7148506c3473d479868')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr || return 1
+ make || return 1
+ make DESTDIR="${pkgdir}" install || return 1
+}