summaryrefslogtreecommitdiffstats
path: root/abs/extra/community
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/community')
-rw-r--r--abs/extra/community/cwiid-git/PKGBUILD5
-rw-r--r--abs/extra/community/mythpywii/PKGBUILD12
2 files changed, 12 insertions, 5 deletions
diff --git a/abs/extra/community/cwiid-git/PKGBUILD b/abs/extra/community/cwiid-git/PKGBUILD
index b87571a..2a88d26 100644
--- a/abs/extra/community/cwiid-git/PKGBUILD
+++ b/abs/extra/community/cwiid-git/PKGBUILD
@@ -1,7 +1,7 @@
#Contributor:Andrea Tarocchi <valdar@email.it>
pkgname=cwiid-git
#pkgver=`date +%Y%m%d`
-pkgver=20101204
+pkgver=20111102
pkgrel=1
pkgdesc="Cwiid-git is the bleeding edge version of a wiimote's driver and utility tools"
arch=('i686' 'x86_64')
@@ -40,7 +40,7 @@ build() {
aclocal
autoreconf
- ./configure --prefix=/usr --sysconfdir=/etc --with-python=python`python2 --version 2>&1 | cut -d ' ' -f2` --disable-ldconfig
+ ./configure --prefix=/usr --sysconfdir=/etc --with-python=python2 --disable-ldconfig
make || return 1
}
@@ -64,3 +64,4 @@ package() {
# install -D -m644 ./wminput/README $pkgdir/usr/share/doc/cwiid/wminput
}
+md5sums=()
diff --git a/abs/extra/community/mythpywii/PKGBUILD b/abs/extra/community/mythpywii/PKGBUILD
index 38e456f..3d4cf92 100644
--- a/abs/extra/community/mythpywii/PKGBUILD
+++ b/abs/extra/community/mythpywii/PKGBUILD
@@ -3,17 +3,23 @@
pkgname=mythpywii
pkgver=17
-pkgrel=8
+pkgrel=9
pkgdesc="Control MythTV using Wiimote."
arch=('i686' 'x86_64')
license=('GPL2')
url="http://www.benjiegillam.com/"
-depends=('bluez' 'python-pybluez' 'cwiid-svn')
+depends=('bluez' 'python-pybluez' 'cwiid-git')
install=mythpywii.install
source=(http://www.benjiegillam.com/code/myth_py_wii.py \
wiimote.rules mythpywii.install CONTROLS)
build() {
+
+ /bin/true
+
+}
+
+package() {
install -D -m755 ${srcdir}/myth_py_wii.py ${startdir}/pkg/usr/bin/myth_py_wii.py || return 1
install -D -m644 ${srcdir}/wiimote.rules ${startdir}/pkg/etc/udev/rules.d/z90-wiimote.rules || return 1
install -d -o mythtv -g mythtv ${startdir}/pkg/home/mythtv/.cwiid/wminput || return 1
@@ -22,7 +28,7 @@ build() {
cd ${startdir}/pkg/home/mythtv/.cwiid/wminput
ln -s acc_led default
}
-md5sums=('5bd5e1bb9c4cbfabbffdb28ff616e83b'
+md5sums=('52b756c403349640c3e66f485b6c0a54'
'0d817a971d414b9320587a4cf289386b'
'64fa8dbd324dac68f71753ebd828d358'
'0872cbdb3def3dd9aa2b97b191ad76d8')