summaryrefslogtreecommitdiffstats
path: root/abs/extra/google-chrome/update_version.sh
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/google-chrome/update_version.sh')
-rwxr-xr-xabs/extra/google-chrome/update_version.sh9
1 files changed, 6 insertions, 3 deletions
diff --git a/abs/extra/google-chrome/update_version.sh b/abs/extra/google-chrome/update_version.sh
index 0a11328..467a57b 100755
--- a/abs/extra/google-chrome/update_version.sh
+++ b/abs/extra/google-chrome/update_version.sh
@@ -24,8 +24,11 @@ if (git diff --exit-code PKGBUILD); then
fi
# Update .SRCINFO
-makepkg --printsrcinfo >.SRCINFO
+#makepkg --printsrcinfo >.SRCINFO
+
+# Build
+#mpv2.py --rmold
# Commit changes
-git add PKGBUILD .SRCINFO
-git commit -m "${PKG} v${VER}"
+#git add PKGBUILD
+#git commit -m "google-chrome: update to v${VER}"