summaryrefslogtreecommitdiffstats
path: root/abs/extra/intltool/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/intltool/PKGBUILD')
-rw-r--r--abs/extra/intltool/PKGBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/abs/extra/intltool/PKGBUILD b/abs/extra/intltool/PKGBUILD
new file mode 100644
index 0000000..06ad76b
--- /dev/null
+++ b/abs/extra/intltool/PKGBUILD
@@ -0,0 +1,29 @@
+# $Id: PKGBUILD 87653 2010-08-17 13:59:51Z jgc $
+# Contributor: Eric Belanger <eric@archlinux.org>
+# Contributor: Jan de Groot <jgc@archlinux.org>
+# Maintainer: Daniel J Griffiths <ghost1227@archlinux.us>
+
+pkgname=intltool
+pkgver=0.41.1
+pkgrel=2
+pkgdesc="The internationalization tool collection"
+arch=('any')
+url="https://edge.launchpad.net/intltool"
+license=('GPL')
+depends=('perl-xml-parser')
+source=(http://edge.launchpad.net/intltool/trunk/${pkgver}/+download/${pkgname}-${pkgver}.tar.gz)
+md5sums=('d6c91bf06681919ccfdf3624035b75dc')
+sha1sums=('20b2bf222395cf1711fee1f1b7b7650b9e0f2fc2')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+
+ make DESTDIR="${pkgdir}" install
+ install -Dm644 doc/I18N-HOWTO "${pkgdir}/usr/share/doc/${pkgname}/I18N-HOWTO"
+}