summaryrefslogtreecommitdiffstats
path: root/abs/extra/libisofs/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/libisofs/PKGBUILD')
-rw-r--r--abs/extra/libisofs/PKGBUILD14
1 files changed, 6 insertions, 8 deletions
diff --git a/abs/extra/libisofs/PKGBUILD b/abs/extra/libisofs/PKGBUILD
index 6c5e0fc..3e5d030 100644
--- a/abs/extra/libisofs/PKGBUILD
+++ b/abs/extra/libisofs/PKGBUILD
@@ -1,30 +1,28 @@
-# $Id$
# Maintainer: AndyRTR <andyrtr@archlinux.org>
# Contributor: Hugo Doria <hugodoria@gmail.com>
# Contributor: Bjorn Martensen
pkgname=libisofs
-pkgver=1.4.8
-pkgrel=1
+pkgver=1.5.2
+pkgrel=2
pkgdesc="Library to pack up hard disk files and directories into a ISO 9660 disk image"
arch=('x86_64')
url="https://dev.lovelyhq.com/libburnia"
license=('GPL')
depends=('acl' 'zlib')
source=(http://files.libburnia-project.org/releases/${pkgname}-${pkgver}.tar.gz{,.sig})
-sha256sums=('dc9de9df366c27cf03d31d860c83a08ddad9028fe192801ee344602ccec29b69'
+sha256sums=('ef5a139600b3e688357450e52381e40ec26a447d35eb8d21524598c7b1675500'
'SKIP')
validpgpkeys=('44BC9FD0D688EB007C4DD029E9CBDFC0ABC0A854') # Thomas Schmitt <scdbackup@gmx.net>
build() {
- cd ${pkgname}-${pkgver}
+ cd "${pkgname}"-${pkgver}
./configure --prefix=/usr \
--enable-libacl --enable-xattr --disable-static
make
}
package() {
- cd ${pkgname}-${pkgver}
- make DESTDIR=${pkgdir} install
+ cd "${pkgname}"-${pkgver}
+ make DESTDIR="${pkgdir}" install
}
-