summaryrefslogtreecommitdiffstats
path: root/abs/extra/nvram-wake/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/nvram-wake/PKGBUILD')
-rwxr-xr-xabs/extra/nvram-wake/PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/abs/extra/nvram-wake/PKGBUILD b/abs/extra/nvram-wake/PKGBUILD
new file mode 100755
index 0000000..d2d76b1
--- /dev/null
+++ b/abs/extra/nvram-wake/PKGBUILD
@@ -0,0 +1,16 @@
+pkgname=nvram-wake
+pkgver=0.99b
+pkgrel=1
+pkgdesc="set the wakeup time of the localpc"
+license="GPL"
+arch=(i686)
+url="http://sourceforge.net/projects/nvram-wakeup/"
+source=(http://superb-west.dl.sourceforge.net/sourceforge/nvram-wakeup/nvram-wakup-0.99b.tar.gz )
+
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ make || return 1
+ make prefix=$startdir/pkg/usr install
+}
+