summaryrefslogtreecommitdiffstats
path: root/abs/extra/ocaml-ctypes/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/ocaml-ctypes/PKGBUILD')
-rw-r--r--abs/extra/ocaml-ctypes/PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/abs/extra/ocaml-ctypes/PKGBUILD b/abs/extra/ocaml-ctypes/PKGBUILD
index 3d0922c..66a5721 100644
--- a/abs/extra/ocaml-ctypes/PKGBUILD
+++ b/abs/extra/ocaml-ctypes/PKGBUILD
@@ -3,17 +3,17 @@
# Contributor: Armin K. <krejzi at email dot com>
pkgname=ocaml-ctypes
-pkgver=0.4.1
-pkgrel=3
+pkgver=0.10.2
+pkgrel=1
pkgdesc="Library for binding to C libraries using pure OCaml"
arch=('i686' 'x86_64')
url="https://github.com/ocamllabs/ocaml-ctypes"
license=('MIT')
-depends=('ocaml' 'libffi')
+depends=('ocaml=4.04.0' 'libffi')
makedepends=('ocaml-findlib')
options=('!strip' '!makeflags')
-source=($pkgname-$pkgver::https://github.com/ocamllabs/ocaml-ctypes/archive/$pkgver.tar.gz)
-sha256sums=('74564e049de5d3c0e76ea284c225cb658ac1a2b483345be1efb9be4b3c1702f5')
+source=($pkgname-$pkgver.tar.gz::https://github.com/ocamllabs/ocaml-ctypes/archive/$pkgver.tar.gz)
+sha256sums=('9888667de03c330d3845e8ded0df53f9e1d234be2c3696517a1e98e176116cea')
build() {
cd "$srcdir/$pkgname-$pkgver"