summaryrefslogtreecommitdiffstats
path: root/abs/extra/ocamlbuild/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/ocamlbuild/PKGBUILD')
-rw-r--r--abs/extra/ocamlbuild/PKGBUILD15
1 files changed, 7 insertions, 8 deletions
diff --git a/abs/extra/ocamlbuild/PKGBUILD b/abs/extra/ocamlbuild/PKGBUILD
index 25fa398..eacd3b4 100644
--- a/abs/extra/ocamlbuild/PKGBUILD
+++ b/abs/extra/ocamlbuild/PKGBUILD
@@ -1,27 +1,26 @@
-# $Id$
# Maintainer: Jürgen Hötzel <juergen@hoetzel.info>
pkgname=ocamlbuild
-pkgver=0.9.3
-pkgrel=1
+pkgver=0.13.1
+pkgrel=2
pkgdesc='Build tool, that has built-in rules for building OCaml library and programs'
-arch=('x86_64' 'i686')
+arch=('x86_64')
license=('GPL2')
url='https://github.com/ocaml/ocamlbuild/releases'
depends=('ocaml>=4.04.0')
options=('!makeflags')
source=("https://github.com/ocaml/${pkgname}/archive/$pkgver.tar.gz")
-sha1sums=('16d15d90689b3748a2727e02e03c99a8c2d9ccc7')
+sha1sums=('092907719d184ca5ada87958eea1866e83b0fd51')
build() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd $pkgname-$pkgver
make configure
make
}
package() {
- cd "$srcdir/$pkgname-$pkgver"
- make DESTDIR="$pkgdir/" install
+ cd $pkgname-$pkgver
+ make DESTDIR="$pkgdir" install
}