summaryrefslogtreecommitdiffstats
path: root/abs/extra/unetbootin/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/unetbootin/PKGBUILD')
-rw-r--r--abs/extra/unetbootin/PKGBUILD35
1 files changed, 0 insertions, 35 deletions
diff --git a/abs/extra/unetbootin/PKGBUILD b/abs/extra/unetbootin/PKGBUILD
deleted file mode 100644
index 2978b54..0000000
--- a/abs/extra/unetbootin/PKGBUILD
+++ /dev/null
@@ -1,35 +0,0 @@
-# Maintainer: Det <nimetonmaili at gmail a-dot com>
-# Contributor: Godane aka Christopher Rogers <slaxemulator@gmail.com>
-
-pkgname=unetbootin
-pkgver=494
-pkgrel=1
-pkgdesc="Allows the creation of bootable Live USB drives for Linux/BSD distributions"
-url="http://unetbootin.sourceforge.net/"
-license="GPL"
-arch=('i686' 'x86_64')
-depends=('syslinux' 'p7zip' 'qt' 'mtools')
-source=(http://downloads.sourceforge.net/${pkgname}/${pkgname}-source-${pkgver}.tar.gz)
-md5sums=('e3f01fd88f3aa5d918c60ba0be608e86')
-
-build() {
- cd "${srcdir}"
- sed -i '/^RESOURCES/d' unetbootin.pro
- lupdate unetbootin.pro
- lrelease unetbootin.pro
- qmake "DEFINES += NOSTATIC" "RESOURCES -= unetbootin.qrc"
- make
-}
-
-package() {
- cd "${srcdir}"
- mkdir -p "${pkgdir}/usr/sbin"
- install -m 755 ${pkgname} "${pkgdir}/usr/sbin/${pkgname}"
- mkdir -p "${pkgdir}/usr/share/${pkgname}"
- install -m 644 unetbootin_*.qm "${pkgdir}/usr/share/${pkgname}"
- mkdir -p "${pkgdir}/usr/share/applications/"
- install -m 644 ${pkgname}.desktop "${pkgdir}/usr/share/applications/"
- sed -i 's|Exec=/usr/bin/unetbootin|Exec=su -c /usr/sbin/unetbootin|g' "${pkgdir}/usr/share/applications/${pkgname}.desktop"
- sed -i 's|Terminal=false|Terminal=true|g' "${pkgdir}/usr/share/applications/${pkgname}.desktop"
-}
-