summaryrefslogtreecommitdiffstats
path: root/abs/extra
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra')
-rw-r--r--abs/extra/numactl/PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/abs/extra/numactl/PKGBUILD b/abs/extra/numactl/PKGBUILD
new file mode 100644
index 0000000..532e145
--- /dev/null
+++ b/abs/extra/numactl/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Dan McGee <dan@archlinux.org>
+# Contributor: Florian Zeitz <florob at babelmonkeys dot de>
+
+pkgname=numactl
+pkgver=2.0.9
+pkgrel=2
+pkgdesc="Simple NUMA policy support"
+arch=('i686' 'x86_64')
+url="http://oss.sgi.com/projects/libnuma/"
+license=('LGPL2.1' 'GPL2')
+depends=('perl')
+source=(ftp://oss.sgi.com/www/projects/libnuma/download/$pkgname-${pkgver/_/-}.tar.gz)
+sha1sums=('7231abc8f49e805225858ac08d801ade722f0b94')
+
+build() {
+ cd "$srcdir/$pkgname-${pkgver/_/-}"
+ rm numastat
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-${pkgver/_/-}"
+ make prefix="$pkgdir/usr" libdir="$pkgdir/usr/lib" install
+ rmdir $pkgdir/usr/share/man/man2
+}