summaryrefslogtreecommitdiffstats
path: root/abs/mv-core/keylaunch/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/mv-core/keylaunch/PKGBUILD')
-rw-r--r--abs/mv-core/keylaunch/PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/abs/mv-core/keylaunch/PKGBUILD b/abs/mv-core/keylaunch/PKGBUILD
new file mode 100644
index 0000000..f900c7a
--- /dev/null
+++ b/abs/mv-core/keylaunch/PKGBUILD
@@ -0,0 +1,17 @@
+pkgname=keylaunch
+pkgver=1.3.3
+pkgrel=10
+arch=('i686')
+pkgdesc="KeyLaunch is a small utility for binding commands to a hot key. "
+url="http://www.oroborus.org/"
+depends=(glibc)
+source=(http://www.oroborus.org/debian/dists/sid/main/source/x11/keylaunch_1.3.3.tar.gz example_rc)
+install=keylaunch.install
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make
+ make DESTDIR=$startdir/pkg install
+ install -D -m0755 ../example_rc $startdir/pkg/etc/keylaunchrc
+}