summaryrefslogtreecommitdiffstats
path: root/abs/mv-core/myth/release-fixes/plugins/mythsmolt/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/mv-core/myth/release-fixes/plugins/mythsmolt/PKGBUILD')
-rw-r--r--abs/mv-core/myth/release-fixes/plugins/mythsmolt/PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/abs/mv-core/myth/release-fixes/plugins/mythsmolt/PKGBUILD b/abs/mv-core/myth/release-fixes/plugins/mythsmolt/PKGBUILD
new file mode 100644
index 0000000..021d270
--- /dev/null
+++ b/abs/mv-core/myth/release-fixes/plugins/mythsmolt/PKGBUILD
@@ -0,0 +1,27 @@
+pkgname=mythsmolt-release-fixes
+pkgver=0.21
+pkgrel=4
+pkgdesc="mythsmolt, a hardware profileing tool"
+arch=('i686' 'x86_64')
+url="http://www.mythvantage.com"
+license=('GPL')
+depends=("mythtv-release-fixes" urlgrabber hal)
+source=("http://www.mythvantage.com/request.php?4")
+
+groups=('mythtv-extras')
+
+build() {
+ cd $startdir/src/mythsmolt_src/mythsmolt
+ . /etc/profile.d/qt3.sh
+
+ # use QT3 qmake
+ export PATH=$QTDIR/bin:$PATH
+ echo "INCLUDEPATH += /usr/local/include/mythtv" >> mythsmolt.pro.local
+ qmake mythsmolt.pro.local
+ make qmake || return 1
+ make -j 2 || return 1
+
+ make INSTALL_ROOT=$startdir/pkg install
+}
+
+