summaryrefslogtreecommitdiffstats
path: root/linhes/linhes-system/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'linhes/linhes-system/PKGBUILD')
-rwxr-xr-xlinhes/linhes-system/PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/linhes/linhes-system/PKGBUILD b/linhes/linhes-system/PKGBUILD
index 1674c61..9d6814b 100755
--- a/linhes/linhes-system/PKGBUILD
+++ b/linhes/linhes-system/PKGBUILD
@@ -1,13 +1,13 @@
pkgname=linhes-system
pkgver=9.0.0
-pkgrel=1
+pkgrel=2
arch=('x86_64')
#install=$pkgname.install
pkgdesc="Everything that makes LinHES a system"
license=('GPL2')
depends=('cronie' 'libnotify' 'linhes-templates' 'pacman-contrib' 'openssh' 'ttf-overlock')
binfiles="add_storage.py balance_storage_groups.py empty_storage_groups.py remove_storage.py
- checkXFSfrag.sh enableIRWake.sh idle.py lh_systemstart.sh jobqueue_helper.py
+ checkXFSfrag.sh enableIRWake.sh idle.py lh_system_start.sh jobqueue_helper.py
find_orphans.py
create_media_dirs.sh be_check.py
myth2mkv myth2mp3"
@@ -17,7 +17,7 @@ source=($binfiles
'79-cronie.hook' 'fstrim.hook' 'openssh.hook'
'10-monitor.conf'
'system-sudo.rules'
- 'lh_systemstart.sh.desktop')
+ 'lh_system_start.sh.desktop')
package() {
cd $srcdir
@@ -32,7 +32,7 @@ package() {
done
#startup files
- install -D -m600 "$srcdir/lh_systemstart.sh.desktop" "$pkgdir/home/mythtv/.config/autostart/lh_systemstart.sh.desktop"
+ install -D -m600 "$srcdir/lh_system_start.sh.desktop" "$pkgdir/home/mythtv/.config/autostart/lh_system_start.sh.desktop"
#readme files
install -m644 -D $srcdir/readme_is_xml $pkgdir/etc/gen_is_xml.d/readme_is_xml
@@ -67,7 +67,7 @@ sha256sums=('96f67b5428debb7dac909893c56a7637bf6545c068732822981d4080125c53d9'
'11168c9cd3b117decaab6bc665c183b4aab917cf0a976bce4c1b5e4686a27bc9'
'ae34515e144830f424d3bd3f6b1b446892d62beed20bca6f0fb19b0bbb779f27'
'23358a7bff4968eccd469613b81b1415c2ae0ebe77f14f74426697333e4d88d7'
- '2cb8d676abc3b848d579aff2fe8796ca280b96abe40be03bc30055ce50d98c02'
+ '78a13fe09338b1cfe63e992cc71737b63acc1afaad7dc3b2996b03aa22c92f5b'
'91bdec992bb2c933e15625c181f2195c402060b879168ebf35944cb064c904b9'
'76f023c0cde7fea269234f1b29c32b117b91769217d4b1b8a3922daceb25f9f8'
'bffcc13e4b480f720feb2b3c781bc4247c63303250c3d885022c699573d45a33'
@@ -84,4 +84,4 @@ sha256sums=('96f67b5428debb7dac909893c56a7637bf6545c068732822981d4080125c53d9'
'890482242434e333024c7819e8bf3c889dc16548d0a1745479c8523930fb32f7'
'dead17906b33a7f9d66ad13bb1c083a23438f45ece9bd5ec41ff86eda01c132a'
'a9d0a94ff442453f0bec0b2e8afd591cf17b2845b6ae45ff300530114efd30af'
- '7016c4bff7275e8d625cec418928ddeab0573df785dbaeda4ac710ddf64e9770')
+ '0b9868a563036c81f8fdb8ab8bbad51934aca2a07e9d7634e24214791afda8e2')