summaryrefslogtreecommitdiffstats
path: root/linhes/linhes-system/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'linhes/linhes-system/PKGBUILD')
-rwxr-xr-xlinhes/linhes-system/PKGBUILD14
1 files changed, 9 insertions, 5 deletions
diff --git a/linhes/linhes-system/PKGBUILD b/linhes/linhes-system/PKGBUILD
index c754b54..3d27a22 100755
--- a/linhes/linhes-system/PKGBUILD
+++ b/linhes/linhes-system/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=linhes-system
pkgver=9.0.0
-pkgrel=18
+pkgrel=20
arch=('x86_64')
#install=$pkgname.install
pkgdesc="Everything that makes LinHES a system"
@@ -17,8 +17,8 @@ source=($binfiles
'myth_mtc.cron' 'paccache.cron' 'xfs_defrag.cron'
'readme_is_xml' 'add_storage.readme'
'79-cronie.hook' 'fstrim.hook' 'openssh.hook'
- '10-monitor.conf' 'x11vnc.override.conf'
- 'system-sudo.rules' 'linhes-profile.sh' 'lh_server.cnf'
+ '10-monitor.conf' 'x11vnc.override.conf' 'lh_lighttpd.conf'
+ 'system-sudo.rules' 'linhes-profile.sh' 'lh_sqlserver.cnf'
'lh_system_start.sh.desktop')
sha256sums=('7f91d2afcb76e8e9063c6bbe05f5c3d134a6f67541aead8894d342c32d34ad98'
'b0e8fe4d04e1f779d52a28156489fb51efc13e173efccba2d6d458044bf35904'
@@ -27,7 +27,7 @@ sha256sums=('7f91d2afcb76e8e9063c6bbe05f5c3d134a6f67541aead8894d342c32d34ad98'
'11168c9cd3b117decaab6bc665c183b4aab917cf0a976bce4c1b5e4686a27bc9'
'ae34515e144830f424d3bd3f6b1b446892d62beed20bca6f0fb19b0bbb779f27'
'23358a7bff4968eccd469613b81b1415c2ae0ebe77f14f74426697333e4d88d7'
- '918dda99d7d4045af4bc7f36d7bcf1af5be8d76af1bc0e1ab990957a8ea3606e'
+ '4100bf50d5e9d8cb7d44827395d7b8e0661af23759481536077824d10d6b005e'
'6d4fb0ed1a5ed961b3a3884dce093118e50c2981a9cd5837d20abc5a6d4fd8aa'
'87875d9e5f5ce18208f419698ce69b6bcbcd08955a57a4a13940e715af58b787'
'91bdec992bb2c933e15625c181f2195c402060b879168ebf35944cb064c904b9'
@@ -48,6 +48,7 @@ sha256sums=('7f91d2afcb76e8e9063c6bbe05f5c3d134a6f67541aead8894d342c32d34ad98'
'890482242434e333024c7819e8bf3c889dc16548d0a1745479c8523930fb32f7'
'dead17906b33a7f9d66ad13bb1c083a23438f45ece9bd5ec41ff86eda01c132a'
'2c9152ed542bb9c3aa516c6009125a757065100a060e0fa597243d4cbd92844f'
+ '2523c92128f52ad1e7fd291ddbfd3c0396f37115dabc5cf6828a0d21b99a667b'
'a9d0a94ff442453f0bec0b2e8afd591cf17b2845b6ae45ff300530114efd30af'
'47ace62d7e7e651f25dc7c0a2e96d0862f5efe1a583eeda2843b1fc1499141fe'
'4b89eb5aeb6ea8f0be5fd16cae3c2536114dfb0b594c64e9f44e7c2394079e7e'
@@ -74,7 +75,10 @@ package() {
install -Dm644 $srcdir/x11vnc.override.conf $pkgdir/etc/systemd/system/x11vnc.service.d/override.conf
#sql files
- install -Dm644 $srcdir/lh_server.cnf $pkgdir/etc/my.cnf.d/lh_server.cnf
+ install -Dm644 $srcdir/lh_sqlserver.cnf $pkgdir/etc/my.cnf.d/lh_sqlserver.cnf
+
+ #lighttpd files
+ install -Dm644 $srcdir/lh_lighttpd.conf $pkgdir/etc/lighttpd/conf.d/lh_lighttpd.conf
#readme files
install -Dm644 $srcdir/readme_is_xml $pkgdir/etc/gen_is_xml.d/readme_is_xml