summaryrefslogtreecommitdiffstats
path: root/linhes/linhes-templates/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'linhes/linhes-templates/PKGBUILD')
-rw-r--r--linhes/linhes-templates/PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/linhes/linhes-templates/PKGBUILD b/linhes/linhes-templates/PKGBUILD
new file mode 100644
index 0000000..f96c8e4
--- /dev/null
+++ b/linhes/linhes-templates/PKGBUILD
@@ -0,0 +1,18 @@
+pkgname=linhes-templates
+pkgver=9.0.0
+pkgrel=15
+conflicts=()
+pkgdesc="Templates used for LinHES system configuration"
+depends=()
+makedepends=()
+arch=('x86_64')
+source=(templates.tar.gz)
+sha256sums=('1fe3cb69acab1f006596b9a5bd63d6a6f85c13c00d7d8209af215336ded84a3c')
+
+package() {
+ MVDIR=$pkgdir/usr/share/linhes
+ mkdir -p $MVDIR
+ cp -r $srcdir/templates $MVDIR
+ chmod -R 0755 $MVDIR
+ find $MVDIR -type f -perm 0755 -exec chmod 0644 {} +
+}